• 注册
  • BBS
  • BBS
  • BBS
  • BBS
  • BBS
  • BBS
  • BBS Kubernetes 关注:1 内容:1

    一键部署高可用Kubernetes

  • 查看作者
  • 打赏作者
  • 拉黑名单
  • Lv.11
    十月你好

    ansible多网卡机器上一键部署高可用Kubernetes(systemd) 

    ansible部署Kubernetes

    系统可采用Ubuntu 16.x(未完成)与CentOS 7.x(建议7.x里使用最新的) 本次安装的版本:

    •Kubernetes v1.17.3 (HA高可用)

    •CNI plugins v0.8.1

    •Etcd v3.4.3

    •flanneld v0.11.0

    •Calico (不写,可以自行去找yaml部署)

    •Docker CE 19.03(可以19.06+,自行测试)

    地址如下:

    隐藏内容需要回复可以看见

    回复
    Lv.1

    谢谢分享!

    回复

    请登录之后再进行评论

    登录
  • 做任务
  • 实时动态
  • 偏好设置
  • 帖子间隔 侧栏位置: